Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 15 Déc 2018, 10:02

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 
Auteur Message
MessagePosté: 13 Avr 2009, 19:14 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue
Avatar de l’utilisateur

Inscription: 18 Mar 2007, 19:54
Messages: 10
Localisation: Agen
Salut , j'ais pas d'ombre et de reflet sous Lara ! :(

Existe t'il un patch ? (mois j'en ais pas trouver :cry: )

Vista 32 bits
8800GTX
Tout est a jours

Au fait ,il a fallu mettre le jeux en compatibilitée XP , pour que les sauvegardes marchent(Vraiment de la daube vista :sm4: )


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 08:42 
Hors ligne
Colonel Raider
Colonel Raider
Avatar de l’utilisateur

Inscription: 24 Nov 2007, 15:15
Messages: 7341
Sexe: Homme
Je crois qu'il y a une option ombre et reflet de l'eau dans "affichage", dans le jeu. Regarde si elles ne sont pas désactivées... sinon, je ne sais pas. :wink:

_________________
Image


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 10:27 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue
Avatar de l’utilisateur

Inscription: 18 Mar 2007, 19:54
Messages: 10
Localisation: Agen
Tout est bien active .

J'ais l'impression qu'il y a beaucoup de gens dans mon cas !!
Il y a pas mal de ScreenShot sur internet sans les ombres

Achaque fois que j'ais un probleme de ce genre , je vais faire quelque recherche sur internet , et je m'appecois que 9 personne sur 10 possedent une carte graphique Nvidia ( NVIDIA , de la Daube ??? , comme Vista )

Personnellement , je ne crois pas que ma prochaine carte sera une Nvidia


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 10:35 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Mais oui, il faut prendre une ATi, tu as parfaitement raison!

Tout troll mis a part, Vista, c'est pas de la daube (après, nVidia, je me prononcerai pas =p)... Il faut qu'il soit à jour et bien configuré. Il présente pas mal de problèmes de compatibilités avec certains logiciels, anciens ou récents qui n'ont pas forcément été codé avec le plus de propreté (exemple : STALKER qui marchait pas il y a quelques mois et qui tourne maintenant). Malgré tout, il y a des moyens de faire tourner les choses, et Microsoft fait tout son possible avec les mises à jours... Windows possède des millions de programmes installables, comment faire pour assurer la compatibilité de chacun? Impossible... C'est aux éditeurs d'assurer la compatibilité, facile de jeter la pierre sur Microsoft...

Bref, tout ça pour dire que TRA ne devrait avoir aucun soucis avec Vista, d'autant plus qu'il est estampillé "Games for Windows", un label plutôt restrictif qui s'appuie sur plein de critères avant d'être délivré... Ce n'est pas qu'un tampon commercial et mensongé comme un certain "nVidia, the way it's meant to be played"... xD Avec un jeu "Games for Windows", t'es au moins sûr qu'il va tourner proprement sous Vista...

Bon, revenons en à ton problème, tu dis que tu n'as pas d'ombre, tu pourrais nous poster un screen pour qu'on puisse voir? Moi, j'ai une Radeon HD4850, et le jeu tourne merveilleusement bien tout à fond sous Vista et très rarement en dessous de 150FPS...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 11:02 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue
Avatar de l’utilisateur

Inscription: 18 Mar 2007, 19:54
Messages: 10
Localisation: Agen
Ce porbleme d'ombre , je l'ais aussi sur FSX (en passant sur certaine texture les ombres disparaissent ,sauf en DX9)

TRA lui est en DX9 donc ca devrait etre bon .
Dans les options d'affichage , tous est activer et sur "Optimal" et voici une capture d'écran
http://pagesperso-orange.fr/vautour47/temp/tra_manoir.jpg

Meme les meubles n'ont pas d'ombres (pas normal ca aussi !!)
Et on dirais qu'il y a un probleme dans l'eclairage aussi


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 13:46 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
En effet, il manque les ombres... oO

Tes pilotes sont bien à jour? Tu as dit tout est à jour dans le premier posts, j'imagine que ça incluait les pilotes... Peut être que les derniers pilotes nVidia ont cassé quelquechose dans TRA... nVidia et leur manie de faire un jeu = un pilote, c'est pas impossible... Si jamais tu as un pilote béta, passe sur un WHQL. Réinstalle le jeu pour voir. Si jamais ça fonctionne toujours pas, essaye de trouver un pilote plus ancien, mais ça risque de ne pas être évident.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 15 Avr 2009, 18:44 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue
Avatar de l’utilisateur

Inscription: 18 Mar 2007, 19:54
Messages: 10
Localisation: Agen
Non merci , je vais garder les pilotes actuel.
Depuis les ForceWare 15x.xx tout fonctionne tres bien, que ce soit en logiciel 3D ou jeux ect..

Et comme tu dit , avant ces dernier pilotes, a chaque mise a jours , un jeux ce mettais a plus avoir de probleme et un autre qui n'en avait pas , ce mettais a en avoir .

Je vais me contenter d'un TRA sans ombres ( heureusement , payer que 5 Euros avec les bonnus )


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO