Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 26 Sep 2018, 05:41

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 
Auteur Message
MessagePosté: 18 Juin 2008, 17:25 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 26 Mar 2008, 12:35
Messages: 9
Sexe: Femme
Je suis arrivée au niveau Centre de recherches aquatiques et pour la première fois je n'arrive plus à charger une partie. Lorsque je clique sur charger partie mon écran devient noir et je reviens sur mon bureau avec un message d'erreur que voici :

Build Sep 17 2003 15:53:15
The Following Error has occured
Generic Game Error

ASSERTION : ' i < NUM_OPTIONS' at C:\projects\tomb raider\game\frontend\menu

Ma config : Windows 98

Toutes vos suggestions ou solutions seront les binvenues


Haut
 Profil  
 
MessagePosté: 20 Juin 2008, 09:32 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Déjà, as-tu mis le jeu à jour? Sinon, fait le.

Si tu l'as mis à jour entre-temps, ça peut être une cause de non compatibilité des sauvegardes, aussi... Je sais pas après, faut voir, ça doit être dit.
Sinon, est ce que tu peux charger d'autres sauvegardes, de niveaux précédents?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 20 Juin 2008, 16:14 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 26 Mar 2008, 12:35
Messages: 9
Sexe: Femme
Non je n'ai pas fait de mise à jour du jeu, d'ailleurs je ne sais pas comment la faire, j'ai juste mis les pilotes de DirectX 9 à jour. Non, je ne peux plus du tout charger de sauvegardes puisque le tableau des sauvergades que j'ai fait ne s'affiche plus.

@ +


Haut
 Profil  
 
MessagePosté: 20 Juin 2008, 20:53 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Bizarre ton problème.

Regarde sur le site de TRO, rubrique TR-AoD (6), et télécharge, sur la page "patch", le dernier (V52 me semble). Une fois télécharger, suffit de l'exécuter pour installer le patch.

Enfin,si ça plante à ce niveau là, je sens que tu va être bonne pour recommencer le jeu... =\

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 28 Juin 2008, 12:52 
Hors ligne
Major Raider
Major Raider
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 19:38
Messages: 4878
Sexe: Homme
je pense qu'il faut juste changer quelques petits trucs dans les paramètres, ça m'a résolu plein de problèmes avec TR6 .

_________________
« Life is what happens to us while we are making other plans »
Allen Saunders


Haut
 Profil  
 
MessagePosté: 15 Déc 2011, 19:15 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2011, 19:08
Messages: 2
Sexe: Homme
Salut ! Je sais que ça fait un bon moment mais je viens juste d'acheter l'Ange des Ténèbres, pour me faire ma propre opinion sur ce jeu moi-même ^^

J'ai exactement le même message d'erreur qui s'affiche mais moi, c'est quand je veux changer la configuration de la manette. J'ai tenté de changer la configuration, tout est à jour mais rien n'y fait !

Si quelqu'un passe par-là et veux bien me tendre une main salvatrice, je le remercie grandement !

Bonne journée !!


Haut
 Profil  
 
MessagePosté: 17 Déc 2011, 05:31 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
Hum, c quoi ta manette ?
pour ce message d'erreur ce serait bien de poster aussi un résumé ta configuration (OS , mémoire, son, carte graphique)

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
MessagePosté: 18 Déc 2011, 16:06 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2011, 19:08
Messages: 2
Sexe: Homme
Salut !

Alors pour ce qui est de la carta graphique, c'est la Nvidia GeForce 9300M GS
La mémoire vive (j'espère que c'était bien ça) est de 5.0, l'indice de graphique de jeu est de 4.9
Concernant le son c'est tout simplement celui par défaut (c'est ça que tu demandes ?) et l'OS est Windows Vista (et il y a écrit 64 bits je sais pas si c'est important)

La manette est une Thrustmaster dual analog 3. Cependant, je me suis un peu emporté, car c'est la configuration tout court qui ne fonctionne pas, même au clavier.

Merci !
A plus !!


Haut
 Profil  
 
MessagePosté: 18 Déc 2011, 16:47 
Hors ligne
Caporal Chef Raider
Caporal Chef Raider
Avatar de l’utilisateur

Inscription: 12 Aoû 2008, 16:35
Messages: 144
Localisation: À la ramasse...
Sexe: Homme
Si c'est un 64 bits c'est peut-être important. Par contre, je sais pas quoi car je n'ai ni Vista 64bits, ni de manette. :?

_________________
Image


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 9 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO