Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 16 Jan 2018, 10:40

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 
Auteur Message
 Sujet du message: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 02:57 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2008, 02:39
Messages: 5
Voilà, çà fait un moment que je joue à tra, jeu pas mal au niveau graphismes et plutôt bien optimisé, mais je viens de me rendre compte d'un bug énorme au niveau de la texture de l'eau, c'est simple il n'y en a pas, lara donne l'impression de flotter dans l'air quand elle est immergée.
Après quelques recherches on me dit que sa vient du pilote nvidia qu'il faut mettre à jour, le problème c'est que j'ai le dernier pilote installé (forceware 178.24) et rien n'y fait , toujours pas de texture à l'horizon.
Le plus frustrant c'est que les effets d'eau sont jolis (vus avec une carte ati, pas de problèmes avec ces cartes), et que la seule solution valable que j'ai pu obtenir c'est le "disablehardwarevp" dans la base de registre du jeu mais qui me fait lagger à mort.
Quelqu'un a t-il le même problème ? et surtout a t-il trouvé une solution ? vu que chez nvidia ils sont pas pressés de la trouver (déjà 3 pilotes récents essayés sans succès).

merci d'avance
ma config: 7300 gs 256mo overclockée , athlon x2 2,1 ghz


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 08:53 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Tu pourrais nous montrer une image de ton problème?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 16:37 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2008, 02:39
Messages: 5
voilà,

http://img141.imageshack.us/my.php?imag ... 809yz9.jpg

avec le "disablahardwarevp" dans regedit ,

http://img142.imageshack.us/my.php?imag ... 700jc9.jpg

mes pilotes sont à jour, problème spécifique aux cartes nvidia, mais pas à toutes à priori, sinon ils auraient déjà corrigé le problème et eidos n' a pas édité de patch non plus.

Note de Modération NC : Liens des images édités, ne postes pas directement des images dans tes messages si ce n'est pas hébergé sur TRO, utilises plutôt des fichiers joints, merci. :wink:


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 18:18 
Hors ligne
Major Raider
Major Raider
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 19:38
Messages: 4877
Sexe: Homme
à oui, effectivement c'est un gros bug ! :shock:

_________________
« Ce n'est pas Dieu qui a créé l'homme, mais l'homme qui a créé Dieu.  »
Voltaire


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 19:06 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2008, 02:39
Messages: 5
Le pire dans tout çà c'est que ce bug est connu (voir faq sur le site captain alban), et que la seule solution donnée est la mise à jour des pilotes alors que çà ne résout rien, en tout cas pas dans mon cas, à priori çà concerne les geforce 7 et peut être 6 mais là encore j'aimerai savoir si d'autres ont le même problème histoire de voir si c'est seulement ma carte qui fait des siennes.

Ha oui, au fait, même problème avec legend, je crois que je peux toujours l'attendre ce fameux pilote correctif.....


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 21:27 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Une incompatibilité avec les GeForce7, et en plus, dans Legend? Y'avait pas un "The way it's meant to be played" et une pub pour nVidia à l'installation de Legend? XD Le marketing nVidia... Ca fait beaucoup quand même, déjà que le mode next gen tournait mieux sur ATi à la sortie du jeu...

Essayez les deux jeux sur trois cartes ATi (9200SE, X1650/X1600, HD 4850), jamais de problèmes... Pourtant, le panel de carte est large : vieilles et récentes.
Et si tu baisse un peu la résolution en gardant ta modification registre, ça change rien? Tu as toute les options activée dans le menu do'ptions graphiques?

Si jamais essaye d'activer l'options "profondeur de champ", je sais qu'elle joue pas mal pour les effets d'eau.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 21:29 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 25 Fév 2008, 01:12
Messages: 3413
Bug classique sur les cartes NVidia 7300.
Seule solution : La changer. :mrgreen:

_________________
If you could rewrite our life any way that you please,
Would you tear out the pages of our memories?


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 21:30 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Ah ouais, aucun moyen d'y remédier?!

Pas de chance. :| En même temps, c'est pas comme si c'était une carte faite pour jouer.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 21:33 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 21 Juin 2008, 20:05
Messages: 3310
Localisation: βρεκεκεκὲξ κοὰξ κοάξ !
Sexe: Homme
Il doit y avoir un moyen d'y remédier non ?
Avant je n'avais pas ce problème, j'ai récemment voulu rejouer à TRA et ... ô surprise ! Ce bug est apparu ! Alors qu'il n'était pas présent avant et que entre temps je n'ai touché à rien @_@ .... :?

_________________
Image
                                             | Mister TRO 2009 |


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 15 Déc 2008, 21:52 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Désinstalle/réinstalle?

Peut être que les nouveaux pilotes nVidia ont cassé quelquechose... Faudrait jouer avec de vieux pilotes. :|

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 16 Déc 2008, 00:16 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2008, 02:39
Messages: 5
Plus j'avance dans mes recherches plus je pense que ce problème est spécifique aux geforce 7 et 6 vu que mon gpu G72 est dérivé du NV44 des geforce 6 (6200 et 6200 TC je crois) ce qui explique que rien n'ait été corrigé à l'époque (cartes entrée de gamme ou dépassées, pas la peine de se bouger le xxxx).
Toutefois, j'ai pu lire que des problèmes existent sur des 6600 voire 6600 GT, et c'est ce que je voudrai savoir, il y a t-il des possesseurs de geforce 7600, 7800 ou même 7900 qui ont rencontré ce bug?
L'autre indice vient de ce fameux "disablehardwarevp" dans le registre, ou le vp correspondrait au vertex processing du gpu donc à une incompatibilité hardware concernant les vertex shaders de ma carte.
Pour ce qui est des réglages, tout activé sauf l'antialiasing (trop gourmand), résolution 1280x1024 en natif, et profondeur de champs activée.
même si c'est une carte entrée de gamme, avec overclocking le jeu tourne plutôt bien vu l'optimisation faite (meilleure que legend sans nextgen).
Quant à ce fameux vieux pilote qui pourrait corriger ce bug, si quelqu'un le connaît qu'il m'en fasse part, mais j'en doute....wait and see


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 16 Déc 2008, 17:18 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 25 Fév 2008, 01:12
Messages: 3413
Oli-Wan a écrit:
Ah ouais, aucun moyen d'y remédier?!

Oui. Il s'agit d'un problème avec l'hardware de la carte. :?
Sur toutes les bas de gamme NVidia 6xxx/7xxx je crois...

Tu as quoi comme carte Lucien ?

_________________
If you could rewrite our life any way that you please,
Would you tear out the pages of our memories?


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 16 Déc 2008, 17:48 
Hors ligne
Major Raider
Major Raider
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 19:38
Messages: 4877
Sexe: Homme
et avec texmod ?

_________________
« Ce n'est pas Dieu qui a créé l'homme, mais l'homme qui a créé Dieu.  »
Voltaire


Haut
 Profil  
 
 Sujet du message: Re: texture de l'eau dans TRA
MessagePosté: 16 Déc 2008, 19:36 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 15 Déc 2008, 02:39
Messages: 5
Ouais, Texmod c'est pas vraiment ce que je cherche...... (quoique lara en maillot c'est tentant), mais je pense pas que çà y fera quelque chose, comme le dit Neilérua c'est un problème de hardware, de shaders qui interviennent souvent dans les textures d'eau.
Ma carte c'est une asus extreme 7300 gs 256 mo overclockée à 611mhz pour le core et 904mhz memoire, shader model 3.0, et ce qui m'étonne le plus c'est que çà concerne les cartes bas de gamme, mais qui possèdent en général les mêmes fonctionnalités que le haut de gamme (le hdr par exemple) mais qui, vu leur nombre de pixel pipelines et vertex, ainsi que leur bus mémoire (64bits) ne peuvent les faire tourner sans gros lags, or ici l'effet d'eau n'existe tout simplement pas, c'est bizarre tout de même.
Ce problème hardware de shaders devrait alors se retrouver sur d'autres jeux équivalents, y a quand même un truc bizarre au niveau des pilotes nvidia, à moins que ce soit le moteur de Crystaldynamics qui n'aime pas comment les shaders de ma carte sont programmés.
Et sur les geforce 7 haut de gamme çà passe alors?


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO