Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 13 Déc 2017, 04:33

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 43 messages ]  Aller à la page 1, 2, 3  Suivante
Auteur Message
MessagePosté: 18 Fév 2009, 17:21 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Voilà voilà, j'ai terminé.

Tomb Raider pour WinVista/7 avec DGvoodoo, 5.5Mo.

Tout est expliqué dedans. J'ai entièrement retapé le Lisez moi pour qu'il soit plus clair, et j'ai même fait des introduction et tout *fier*. Le programme d'installation marche, et le jeu devrait se lancer sans problèmes. J'ai malheureusement pas pu essayer sur mon protable avec Vista si ça marche, il y a visiblement une incompatibilité avec DGvoodoo... Youpi nVidia. Cependant, ça fonctionne très bien sous mon Windows Seven et sur mon PV avec Vista et ATi. Et ça marche également très bien chez Neilérua.

Bref, téléchargez, essayez, et rapportez moi les soucis.

Aurèl : Concernant la version anglaise, je te la donnerais dés que je l'aurais faite.

UPDATE : Le 11/10/2009, j'ai mis l'installeur à jour, avec fonction désinstallation.

_________________
Image
3dfx, gone but never forgotten...


Dernière édition par Oli-Wan le 11 Oct 2009, 22:52, édité 2 fois.

Haut
 Profil  
 
MessagePosté: 18 Fév 2009, 18:00 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 25 Fév 2008, 01:12
Messages: 3413
Je reconfirme, sa marche parfaitement bien ^^ Bravo Oli, c'est super travail :wink:

Pour la version Anglaise, si je suis pas sur MSN, envois la par MP :wink:

_________________
If you could rewrite our life any way that you please,
Would you tear out the pages of our memories?


Haut
 Profil  
 
MessagePosté: 19 Fév 2009, 11:50 
Hors ligne
Major Raider
Major Raider
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 19:38
Messages: 4877
Sexe: Homme
c' est très bien, ce que tu fais OLI-wan !

_________________
« Ce n'est pas Dieu qui a créé l'homme, mais l'homme qui a créé Dieu.  »
Voltaire


Haut
 Profil  
 
MessagePosté: 19 Fév 2009, 12:13 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Et voilà pour la version anglaise!

Le lisez moi (qui porte maintenant le nom "read me") a été entièrement traduit par Hitsumei, un grand merci à elle! Concernant le reste, c'est moi qui ai traduit, j'espère que ça tiens la route. Enfin, le plus important, c'est le read me, et ça, je suis sûr que c'est de grande qualité.

Aurèl, si jamais des gens ont des problèmes sur TRF, rapporte ici leur soucis, j'essayerais d'aider.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 29 Mar 2009, 19:32 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 29 Mar 2009, 19:24
Messages: 8
Sexe: Homme
Bonjour !
J'ai testé ton programme Oli-Wan, même si j'ai refais le 1 des dizaines de fois, j'étais tenter d'y rejouer sur mon pc portable Vista.

Mais j'ai un petit problème...
J'ai beau avoir consulter des forums et passer des heures à chercher pour le résoudre, je ne trouve pas... Alors je le poste ici, si quelqu'un y a déjà répondu mettez-moi un lien et je supprimerais ce post, car pour l'instant je ne trouve vraiment pas de solution que de le demander suite à ton post. Mon problème est le suivant :

Quand je lance Tomb Raider 1 (après avoir installé et configuré Glide Server Ati grâce au fichier lisez-moi) un message d'erreur s'affiche :
"16 bite MS-Dos Subsystem:
C:/TOMBRAID/TOMB.EXE
This system does not support fullscreen mode. Choos "Close" to terminate the application"

Et si j'appuye sur ignorer, le message revient, mais dans tous les cas, je n'arrive pas à lancer le jeu... J'ai bien cherché, mais je crois qu'il y a encore un truc que je n'ai pas configuré...
Merci à n'importe qui de m'aider :)
Je te dirais s'il y a d'autres problèmes :)


Haut
 Profil  
 
MessagePosté: 30 Mar 2009, 08:10 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Tu as utilisé mon installeur? Je te conseille de le faire si ce n'est pas le cas, ça t'aideras déjà pas mal...

Concernant cette erreur, elle est récurrente, et c'est une limitation de l'implantation DOS de Vista. Il faut la contourner, et mon installeur permet de le faire. :wink: Je pourrais t'aider à le configurer si tu as des soucis.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 30 Mar 2009, 14:52 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 29 Mar 2009, 19:24
Messages: 8
Sexe: Homme
J'ai bien installé ton programme, avec succès je crois 8)
J'ai suivi tes instructions dans le lisez-moi et tout à l'air parfaitement bien configué...
Tu peux jeter un coup d'oeil sur les images ci-dessous...
Fichier(s) joint(s):
TR1 Setup 1.jpg

Fichier(s) joint(s):
TR1 Setup 2.jpg

Fichier(s) joint(s):
TR1 Setup 3.jpg


Et quand je lance le jeu, il m'indique le message que je t'ai mis dans le post précédent.
Tu me rassures en disant que c'est contournable :)
Mais je n'arrive pas à trouver tout seul :cry: ... (et j'ai un problème avec le 2 et le 3 aussi, mais je te le demanderais plus tard dans un autre topic, mais on sait jamais si ça peut influencer au cas où le problème viendra de ma carte graphique... :wink: )


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut
 Profil  
 
MessagePosté: 30 Mar 2009, 15:25 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Quelle est la marque de ta carte graphique? Si tu ne sais pas, tape DXDiag dans le champ rechercher du menu démarrer, et positionne toi sur "Affichage".

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 30 Mar 2009, 17:49 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 29 Mar 2009, 19:24
Messages: 8
Sexe: Homme
Voici encore une fois des photos, je pense que tu y verras plus clair que moi :wink:

Configuration du système :
Fichier(s) joint(s):
DXDiag 1.jpg


Configuration d'affichage:
Fichier(s) joint(s):
DXDiag 2.jpg


Configuration du son: (parce que je suis persuadé que c'est le problème suivant xD :lol: )
Fichier(s) joint(s):
DXDiag 3.jpg


Et merci de ta patience :)


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut
 Profil  
 
MessagePosté: 31 Mar 2009, 08:51 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Une Intel GMA... Voilà un cas auquel je n'ai pas de solutions toute faites, on va voir si elle se comporte comme une ATi ou comme une nVidia.

Je vois que tu as désactivé "Working in VDD". Est ce que tu penses bien à démarrer Glide Server quand tu lance le jeu?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 31 Mar 2009, 17:22 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 29 Mar 2009, 19:24
Messages: 8
Sexe: Homme
J'ai essayé plusieurs choses aujourd'hui...

En activant le VDD (bien que je sais que ça ne marche pas), le jeu a donné l'impression de se lancer, puis est revenu à l'écran principale en affichant ceci :
Fichier(s) joint(s):
Tomb Raider Launch.jpg


Donc en activant le VDD, et quand je clique sur Glide pour le lancer, il m'affiche ceci :
Fichier(s) joint(s):
Glide Server Ati launch.jpg


Je l'ai à nouveau désactivé et maintenant Glide est de nouveau correctement configuré et cette fois le jeu s'est lancé et m'a affiché ceci :
Fichier(s) joint(s):
TR 1 prob launch.jpg

Avant de me remettre le message précédent :
"This System..."

J'ai installé quasi tous les Tomb Raider (I, IUB, II, IIGM, III, IIILA, IV, V et VI) mais aucun ne fonctionne ne correctement... Ils marchent tous, mais au ralenti, peut-être que le problème viendrait du pc :( j'espère que je pourrais les faire marcher... Le VII j'ai pas encore installé car il est très gros et je n'ai que 30 go de mémoire sur 80 (et 1go de RAM pour info), et avant de le formater je jouais à Anniversary qui n'avait aucun problème... Je n'ai pas encore acheté le VIII...
Concernant d'autres jeux, j'ai les Sims 2 de déjà 'installé, il marche très bien mais un peu lent quand même par moment...
J'espère que ces infos peuvent t'aider :)
Merci


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut
 Profil  
 
MessagePosté: 02 Avr 2009, 08:12 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Hmmm...

Peut être que DGVoodoo ne prend pas en charge les carte intel... En tout cas, tu as essayé toute les possibilités, je vois pas ce qu'on pourrait faire de plus, malheureusement...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 10 Avr 2009, 22:41 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 29 Mar 2009, 19:24
Messages: 8
Sexe: Homme
Désolé du retard, j'étais en vacances...

Ohw :(
Enfin merci de ton aide...
Si jamais tu trouves autre chose, fais-moi signe!

Aucun Tomb Raider ne marche sur ce pc :cry:


Haut
 Profil  
 
MessagePosté: 29 Oct 2009, 22:42 
Hors ligne
Simple Raider
Simple Raider
Avatar de l’utilisateur

Inscription: 01 Déc 2008, 21:04
Messages: 49
Sexe: Femme
J'ai le même problème que Homer, mais j'ai une ATI radeon en carte graphique. J'ai fait tout comme il est marqué sur ton fichier, j'ai même enlevé le VDD mode. Au moment de lancer le jeu il me dit : This system does not support fullscreen mode. Choos "Close" to terminate the application", tu aurais une solution pour moi Oli ?

_________________
* Je veux juste un rêve après lequel courir . *


Haut
 Profil  
 
MessagePosté: 29 Oct 2009, 23:32 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Tu as pensé à démarrer le serveur glide et tu utilise bien le raccourcis sur le bureau?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 43 messages ]  Aller à la page 1, 2, 3  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO