Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 23 Oct 2017, 12:46

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 51 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante
Auteur Message
MessagePosté: 22 Sep 2009, 17:15 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 15 Fév 2009, 20:12
Messages: 82
Localisation: Sur TRO-Online
Sexe: Homme
Ah d'accord. Alors, par gros carrés j'entends que lors des cinématiques, il y a comme des pixels en couleur sur l'écran :?

_________________
http://Croft-Adventures.skyrock.com
Venez nombreux c'est mon blog sur Tomb Raider ^^


Haut
 Profil  
 
MessagePosté: 22 Sep 2009, 18:54 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Tu pourrais prendre un screenshot?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 23 Sep 2009, 07:46 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 15 Fév 2009, 20:12
Messages: 82
Localisation: Sur TRO-Online
Sexe: Homme
Bah je voudrais bien, mais quand j'appuis sur la touche "Imp écr Syst", et que j'essaie de coller l'image dans PhotoFiltre, ça ne marche pas. Peut-être cette option ne marche pas avec les vieux jeux :? Sinon, j'ai décelé un autre problème en jouant. Des fois (souvent en début de niveau), le jeu est à une vitesse rapide. Je veux dire que Lara court vite et les pièges se déroulent rapidement. Et quelques secondes après, le jeu redevient normal. Ce n'est pas un truc grave mais je voulais le signaler. J'ai aussi remarqué un autre bug, un petit peu plus gênant, c'est que des fois, Lara se met à courir toute seule, sans qu'on ne puisse rien y faire. Elle s'arrête quand elle l'à décidé :lol: Et, aussi, je crois que c'est normal mais je préfère le signaler. Je n'ai que les musiques d'ambiances, par exemple les musiques avec des ennemis tout ça je n'ai pas :wink:

_________________
http://Croft-Adventures.skyrock.com
Venez nombreux c'est mon blog sur Tomb Raider ^^


Haut
 Profil  
 
MessagePosté: 23 Sep 2009, 17:22 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 08 Sep 2009, 14:35
Messages: 59
Localisation: Dans le sud Ouest
Sexe: Femme
J'ai un petit problème avec le jeu Unfhinish business.
Quand je clique sur le logo, tout marche, j'arrive sur le livre puis je fais "new game". Là, je reviens à mon fond d'écran. Mon jeu ne se lance pas.

M.Crof => Je ne pense pas que le problème de capture d'écran vienne du jeu, car moi, je n'ai eu aucuns problèmes à en prendre, puis à les enregistrer. :|

_________________
Image


Haut
 Profil  
 
MessagePosté: 23 Sep 2009, 18:35 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Pour la vitesse du jeu, essaye de voir si l'option de configuration "Timer Boosting" y change qeulque chose. Essaye aussi de cocher "Always wait for at least one vertical sync"... Après, c'est souvent spécifique à la carte et tout, faut essayer...

Lolita, tu as le bon CD? Sinon, pour savoir quelle est ton erreur, fait un click droit sur l'icône de Unfinished Business, et clique sur modifier, et rajoute "pause" à la fin.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 26 Sep 2009, 11:09 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 08 Sep 2009, 14:35
Messages: 59
Localisation: Dans le sud Ouest
Sexe: Femme
Pour le CD, je ne sais pas ...
Sinon, j'ai gravé tes fichiers pour mon W98 mais, ils ne marchent pas.
Aurait tu donc un installateur pour W98. Et j'ai aussi gravé VDM sound mais je n'arrive pas à l'installer ...

_________________
Image


Haut
 Profil  
 
MessagePosté: 27 Sep 2009, 16:28 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Faut pas installer tout ça sous Windows 98... Normalement, sous Windows 98, tu devrais installer le jeu normalement, il devrait se lancer...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 27 Sep 2009, 17:12 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 08 Sep 2009, 14:35
Messages: 59
Localisation: Dans le sud Ouest
Sexe: Femme
Je sais, je me disait aussi que ça marcherai pas, mais j'avais envie d'essayer :? .
Ben, justement, sous mon 98, ça ne marche pas ! Même en installant le jeu "normalement". Il y est indiqué si on utilise dgvoodoo, glidos ou si on utilise aucuns des 2. Moi, j'utilise aucuns des 2 vu que je ne l'ai ai pas, mais ça ne marche pas.

Les barres de l'installation ne progressent pas.
Je ne comprends pas pourquoi le jeu ne marche pas, car un ami à moi m'avait prété son CD original & ça marchaut vraiment nickel ! Aucuns problèmes de jeu & d'installation :o

_________________
Image


Haut
 Profil  
 
MessagePosté: 30 Sep 2009, 13:06 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 15 Fév 2009, 20:12
Messages: 82
Localisation: Sur TRO-Online
Sexe: Homme
Oli-Wan a écrit:
Pour la vitesse du jeu, essaye de voir si l'option de configuration "Timer Boosting" y change qeulque chose. Essaye aussi de cocher "Always wait for at least one vertical sync"... Après, c'est souvent spécifique à la carte et tout, faut essayer...


Bah je vais essayer oui, dès que j'aurais un peu de temps, là j'ai des contrôles en ce moment donc j'ai pas vraiment le temps de jouer :(

@Lolita : A c'est bizarre alors que je puisse pas prendre les captures :?

_________________
http://Croft-Adventures.skyrock.com
Venez nombreux c'est mon blog sur Tomb Raider ^^


Haut
 Profil  
 
MessagePosté: 30 Sep 2009, 17:30 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Lolita32 a écrit:
Je sais, je me disait aussi que ça marcherai pas, mais j'avais envie d'essayer :? .
Ben, justement, sous mon 98, ça ne marche pas ! Même en installant le jeu "normalement". Il y est indiqué si on utilise dgvoodoo, glidos ou si on utilise aucuns des 2. Moi, j'utilise aucuns des 2 vu que je ne l'ai ai pas, mais ça ne marche pas.

Les barres de l'installation ne progressent pas.
Je ne comprends pas pourquoi le jeu ne marche pas, car un ami à moi m'avait prété son CD original & ça marchaut vraiment nickel ! Aucuns problèmes de jeu & d'installation :o


Copie voir l'intégralité de ton CD sur le disque dur, et installer à partir de ce dernier.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 02 Oct 2009, 07:37 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 08 Sep 2009, 14:35
Messages: 59
Localisation: Dans le sud Ouest
Sexe: Femme
Je viens d'essayer comme tu me dis, mais ça ne marche pas. J'ai toujours le même problème. :(
Je ne sais pas non plus ce que je dois faire, car ils me demande si j'utilise dgvoodoo ou glidos & VDM sound, mais je n'ai aucuns de ces logiciels.

_________________
Image


Haut
 Profil  
 
MessagePosté: 02 Oct 2009, 20:42 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Normal si tu utilise l'installeur pour XP... Faut pas l'utiliser sous 98, c'est fait pour XP et c'est tout.

Si tu bloque à l'installation, utilise les fichiers que j'ai joint, c'est le résultat de l'installation, dézippe les dans C:\TOMBRAID. Il faudra que tu lance install.exe afin de configurer ta carte son avec le jeu. Ensuite, utilise tomb.exe pour jouer. Mais, tu obtiendra de largement meilleurs résultats sur ta machine XP, autant te prévenir.


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
MessagePosté: 03 Oct 2009, 16:43 
Hors ligne
Caporal Raider
Caporal Raider
Avatar de l’utilisateur

Inscription: 08 Sep 2009, 14:35
Messages: 59
Localisation: Dans le sud Ouest
Sexe: Femme
Non, j'ai désinstaller tout ce que j'avais installer pour XP sur mon 98.
Mais, c'est l'installation "normale" qui ne marche pas.

Je vais essayer ton logiciel, je te tiens au courant :D


___________________________
Donc, ça a marché, mon jeu fonctionne bien, l'image est assez nette puis, moi qui avait le jeu en anglais, voilà que je l'ai en français ! :D

J'ai juste le son qui ne fonctionne pas ...

_________________
Image


Haut
 Profil  
 
MessagePosté: 31 Mar 2011, 12:06 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 31 Mar 2011, 11:58
Messages: 4
Sexe: Homme
Bonjour à tous
Je viens d'acquérir la collection tomb raider 1 à 6 compatible sur les cd 98/ME/XP.
Le problème est que j'ai vista.
Après plusieurs tours dans les forums, j'ai recupéré l'ancien pc de mes parents un ME.
L'installation se fait avec tomb raider advanced installer mais à la fin il me dit d'insérer le cd alors qui l'y est.
De plus en explorant le cd je vois tous ces fichiers.
Merci pour vos réponses.
ps: je suis même passé par virtual pc 2007 avec 98 et la même chose se produit.

Note de Modération NC : Topic fusionné avec celui existant.


Haut
 Profil  
 
MessagePosté: 31 Mar 2011, 13:56 
Hors ligne
Administratrice
Administratrice
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 21:07
Messages: 7637
Localisation: Beauvais
Sexe: Femme
Bonjour aro et bienvenue sur les forums de TRO-Online. :wink:
Tu n'as pas besoin de prendre un ancien PC avec Windows ME ou 98 pour faire marcher TR1. Un membre avait créé un installeur pour TR1 qui marchait très bien sous Vista, je te conseille de l'essayer et s'il faut çà marchera mieux !
C'est par ici : programme-d-installation-de-tomb-raider-pour-vista-seven-vt10290.html.

Le virtual PC ne permet pas de jouer à des jeux en fait... J'avais déjà essayé pour arranger un problème de touches dans TR2 et çà ne fonctionnait pas mieux...

_________________
Image
Miss TRO 2009


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 51 messages ]  Aller à la page Précédente  1, 2, 3, 4  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO