Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 24 Jan 2018, 00:35

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message:
MessagePosté: 02 Jan 2004, 17:40 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 08 Avr 2003, 21:14
Messages: 364
Localisation: quelque part devant le PC
mmm voilà j'ai tout recommencé..
quand je lance le jeu il reste bloqué sur "enumerating audio devices" (même chose quand j'essaie d'aller dans les paramètres) :?

_________________
"les formes qui différencient les êtres importent peu si leurs pensées s'unissent pour bâtir un univers"
"l'océan se noie dans une goutte de tendresse"
"une vie sans microbes est une soupe sans sel..."


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 02 Jan 2004, 20:06 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
hum décidement !
problème lié à des drivers sons pas à jour surement non ?

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 02 Jan 2004, 20:30 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 08 Avr 2003, 21:14
Messages: 364
Localisation: quelque part devant le PC
justement ya un prob avec les drivers sons..
avec l'ancien driver j'avais réussi à lancer le jeu mais c'était p-e un coup de bol (et j'ai 4 périphs à ce propos dans système)
mais avec le nouveau, je n'ai plus que 2 périphs dans système (et il me jure qu'ils sont correctement installés lol), je ne peux plus lire certains formats, et msn me dit que je n'ai pas de carte son..
(j'avais enlevé l'ancien driver avant.. et j'ai recommencé plusieurs fois.. pour info c'est une gamesurround muse xl OEM de hercules)
je commence à patauger dans la semoule :?

MàJ: remis l'ancien driver, ne marche toujours ===> reste encore bloqué..
mais j'ai testé pour voir avec l'éditeur, en compilant un niveau au hasard et en lançant le jeu... pas de réponse de tomb4.exe..... hum... je suis le nez sur mon desktop avec un sablier..

avant le formatage, ça marchait.. grrr

_________________
"les formes qui différencient les êtres importent peu si leurs pensées s'unissent pour bâtir un univers"
"l'océan se noie dans une goutte de tendresse"
"une vie sans microbes est une soupe sans sel..."


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 03 Jan 2004, 17:23 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
ben , dans ton cas c bien un problème de drivers ... il est dit sur le site du fabricant que si tu as windows 98 première édition tu dois plutôt mettre les pilotes C média sur lequel est basé ta carte ....

pour 95/98

http://www.cmedia.com.tw/8x38/95-98-ME/ ... x_1096.zip

pour 98SE , ME ...

http://www.cmedia.com.tw/8x38/WDM/CMI87 ... 3998SE.zip


le pilote hercules muse c celui là :
http://ftp.hercules.com/sound/exe/MUSE_ ... es_639.exe

j'essayerais le second pour voir !

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 03 Jan 2004, 20:21 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 10 Jan 2003, 02:57
Messages: 3979
Localisation: Damned, où suis-je ?
Sexe: Femme
me*** alors, bon ma chère mère a formaté l'ordi (du coup elle a tout merdé, fallait s'y attendre, et je me suis fait ch*** comme c'est pas possible avec blaster parce que j'avais plus ni le patch ni le prog pour l'enlever, j'ai battu un record de vitesse pour me connecter sur MSN pour qu'Auré me donne le truc pour l'enlever, enfin bre :roll: )... je venais tout juste d'installer les pilotes (merci Luc :D ) donc je me souviens de ma marche a suivre, après le téléchargement, je clique sur ''ouvrir'' et paf, message d'erreur comme quoi il n'est pas une application Win32 valide :shock: (fais pas ch*** sale PC :mad: )... bref je les ai mais je peux pas les installer :? que faire? :cry:

Édit: J'ai un prob là, pas possible, quand je vais dans le poste de travail, je clique sur l'icône du disque dur... et j'ai pas, enfin, plus, le dossier Nvidia :shock: :shock: :shock: :shock: :shock: :shock:
(NOM DE NOM MAIS QU'EST-CE QU'ELLE A FAIT ENCORE?!?!)

Re-Édit... quand je vais dans propriété (sur mon bureau), onglet paramètre, puis avancés... vous allez rire mais... (pas conseillé si vous voulez rester en vie) c'est comme si je n'avais plus de carte graphique! Ça ne m'inscrit RIEN! :shock:

Une capture:

http://www.tro-online.com/images/Laura/carte.JPG

_________________
"What if I'm not a hero ? What if I'm... a bad guy ?"


Dernière édition par Laura Croft le 03 Jan 2004, 22:39, édité 3 fois.

Haut
 Profil  
 
 Sujet du message:
MessagePosté: 03 Jan 2004, 22:07 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 08 Avr 2003, 21:14
Messages: 364
Localisation: quelque part devant le PC
hum... snif Luc.. ya rien qui marche... j'ai essayé tout ce que tu as dit (et d'ailleurs l'éditeur me fait toujours la gueule... je continue à penser que c'est lié?)

_________________
"les formes qui différencient les êtres importent peu si leurs pensées s'unissent pour bâtir un univers"
"l'océan se noie dans une goutte de tendresse"
"une vie sans microbes est une soupe sans sel..."


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Jan 2004, 00:29 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
Conseil à Padmé ....oui c lié évidemment si les pilotes sons ne marchent pas , l'éditeur ne marche pas non plus .... tu as bien remis direct X 9 ?
à mon avis il est mal installé comme çà arrive souvent sous win98 !
je crois que tu es bonne pour un réinstall complet .... surtout ne pas mettre direct X 9 sur des pilotes pas à jour sinon çà bugge. c win 98 SE ou 98 première édition dis moi ?

@Laura , ben ton reformatage c pas bon çà ou tu as déjà chopé un virus sans le savoir, conseil booter sur le CD de XP , lancer l'install (pas réparer) et détruire les partittions existantes et les recréer puis formater , installer xp sur un disque propre et clean ! evite d'aller sur le net tant que pas de AV et firewall installé .... mettre à jour ton xp sur windows update !

on est carrement dans le HS là mais bon .... je vais diviser le sujet.

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Jan 2004, 00:35 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 10 Jan 2003, 02:57
Messages: 3979
Localisation: Damned, où suis-je ?
Sexe: Femme
J'pige pas, c'est ce qu'elle a fait pourtant! :shock: (elle a du appeller un support technique pour y arriver mais bon :roll: ) j'ai activé le FW d'XP et l'anti virus est installé (la mise à jour d'XP heu... blaster nous a merdé X fois quand on a voulu le faire et elle a réinstallé XP -encore- j'ai miraculeusement pu recevoir le prog d'Auré pour l'enlever puis mettre le patch et... ouf... donc la mise à jour j'y ai plus repensé)

_________________
"What if I'm not a hero ? What if I'm... a bad guy ?"


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Jan 2004, 12:03 
Hors ligne
Adjudant Chef Raider
Adjudant Chef Raider
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 20:56
Messages: 1975
Localisation: [59]
Sexe: Femme
Laura Croft a écrit:
j'ai miraculeusement pu recevoir le prog d'Auré pour l'enlever puis mettre le patch et... ouf...

Il aura fait le tour du monde mon programme mdrr
Vive wanadoo qui me l'avait gentiment donné (façon j'aurais hurlé pour l'avoir mdrr)

(ben vi, du nord de la france il passe dans le sud, puis en belgique, puis en italie, puis en angleterre, et maintenant au quebec ! LOL !)

_________________
Auré
Webmiss - http://www.croftcollection.com - http://www.laraslookalike.com


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Jan 2004, 20:19 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 08 Avr 2003, 21:14
Messages: 364
Localisation: quelque part devant le PC
c'est win 98SE..
j'ai tout recommencé, j'ai vérifié que direct x était bien installé, les pilotes sont à jour, j'ai mis le patch... rebelotte......
(au fait ça sert à quoi EAX?)

_________________
"les formes qui différencient les êtres importent peu si leurs pensées s'unissent pour bâtir un univers"
"l'océan se noie dans une goutte de tendresse"
"une vie sans microbes est une soupe sans sel..."


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 05 Jan 2004, 09:00 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
heu, tu as reformaté le pc ? tout d'abord avant de parler d 'AOD
le TRLE il marche ?

EAX c un truc de Creative ( Environemental Audio Extentions ) pour des nouveaux types d'effets sonores, si ta carte le permet je te conseille de l'instanner pour AOD ... d'ailleurs si tu l'installes même que ta carte le gère pas çà ne fera rien ....

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 05 Jan 2004, 21:20 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 08 Avr 2003, 21:14
Messages: 364
Localisation: quelque part devant le PC
ben je crois que le traitement va être plus radical... sa fait un moment que je voulais changer tout l'intérieur.. et donc ;) TR en prétexte c'est bien.. *ange*..
donc je ne cherche plus pour le moment.. je dirai quoi après l'avoir bidouillé mais ça devrait marcher sans problème
bizz
(non l'éditeur ne marche tjs pas ;) puis j'avais pas envie de rererereformater encore pour rien)

_________________
"les formes qui différencient les êtres importent peu si leurs pensées s'unissent pour bâtir un univers"
"l'océan se noie dans une goutte de tendresse"
"une vie sans microbes est une soupe sans sel..."


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 05 Jan 2004, 22:36 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
Mets une carte son de Creative ....au moins il y a des pilotes et ça marchera à mon avis !

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 09 Mai 2004, 12:07 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 09 Mai 2004, 11:58
Messages: 2
Salut bon jour a tous
Moi mon problemes de son est celui assez connu qui est que pendant le jeu le son est trop rapide mais j'ai annuler l'acceleration materiel pour rectifier le probleme c'est que maintenant a chaque fois que je prend un objet dans le jeu le son s'accade un max
ma carte son est une "sigmatel c-major audio"
Merci de m'aider!!!!


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 09 Mai 2004, 12:36 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
l'accélération matérielle, tu peux peut être ne pas la mettre à Zéro mais sur Bas ou moyen, si çà ne marche pas essaye de mettre à jour tes pilotes sons pour cette carte ou bien alors en dernier recours mets une carte son standart de type sound blaster de "Creative".

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO