Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 21 Jan 2018, 21:38

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 
Auteur Message
MessagePosté: 03 Aoû 2006, 16:19 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
Salut tout le monde,

désolé de vous embêter avec mes soucis, mais là je suis vraiment coincé et je ne sais plus quoi faire... :?

Après l'install du jeu, j'ai mis déjà 1 semaine pour pouvoir accéder au menu, mais j'ai encore jamais réussi à aller plus loin que le chargement des bas fons parisiens :mad: :roll:

Bref, mon PC redémarre très souvent, ou alors il fait des erreurs sur le fichier SYS_D3D9.dll. Hier j'ai eu une erreur EXCEPTION_HANDLE_SYSTEM_DEVICE.
Bref, en plus ce ne sont jamais les mêmes problèmes... :lol:

Voici ma config :
AMD Athlon 1.7 GHz
ATI Radéon 9800 SE All in Wonder (dernière mise à jour des pilotes effectuée, et même l'avant et l'avant avant dernière, c'est pareil)
Creative SB Audigy 1 (avec les derniers pilotes aussi, ceux d'avant c'est pareil)
640 Mo DDR
DirectX 9.0c dernière mise à jour aussi
Bien entendu j'ai ajouté les patchs de TR6

Please, help me :lol:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 06 Aoû 2006, 10:37 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
bah ce sont apparemment des erreurs liées à direct X ....
tu as un problème à ce niveau ou bien ton pc surchauffe s'il redémarre tout seul ....voir une barette mémoire défectueuse ?

peut être aussi des fichiers manquants ou abimés dans windows ou bien ceux de direct X ... encore un conflit matériel peut être ?

moi je te conseille dans ce cas .... réinstallation d'un windows XP propre à jour (sp2) avec pilotes sons et graphiques à jour , puis installation de direct X 9.0C , installation du jeu et du patch V52 uniquement et test !

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 07 Aoû 2006, 11:54 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
Salut, merci pour ta réponse. Voici quelques précisions de ma part :

- J'utilise Win XP Pro
- j'ai formaté mon DD il y a 1 semaine exprès pour pouvoir jouer à TR6 (à priori pour rien :roll: )
- pour le screen format (32 bitx8r8g8b8 32bit A8r8g8b8) j'ai tout essayé, même les 16 bits, mais c'est toujours pareil

Sinon en cherchant, il faudrait activer la fonction T&L sur ATI Radéon. Apparament elle s'appelle Trueform (à confirmer).
Comment l'active t-on ? (s'il faut l'activer lol)

En plus, je n'ai jamais les même défauts. Mais tous se repportent à ma carte graphique.
A suivre, si vous avez des idées... Elle sont les bienvenues :D


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 07 Aoû 2006, 16:36 
Hors ligne
Adjudant Chef Raider
Adjudant Chef Raider
Avatar de l’utilisateur

Inscription: 10 Jan 2003, 16:11
Messages: 1094
Localisation: manoir de lara croft
Sexe: Homme
as tu essayé de baisser la résolution dans le jeu ,si tu es en 1024x768,essaye 800x600; ca m'est arrivé aussi,la carte n'était pas assez puissante

le pb de la barrette defectueuse est aussi tres connu comme le dit luc,c'est peut etre une piste
a+

_________________
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 07 Aoû 2006, 17:43 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
Hello,

Même en 640*480 ça plante.
Sinon pour la barette, j'ai testé les 3 et elle fonctionnent.

J'ai envoyé un mail à eidos avec mon dxdiag.
On verra ce qu'ils me répondent.

++


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 08 Aoû 2006, 07:56 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
tu peux me l'envoyer aussi par mail si tu veux , Eidos çà m'étonnerait qu'ils répondent ....
ta carte a le TNL activé par défaut si tu utilises les pilotes généralistes cad pour les radeons : les catalyst 6.x ...

dispo ici : http://www.3dchips-fr.com/fichiers/440/ ... enter.html

ta carte fonctionne-t-elle avec d'autres jeux ?
essaye de lancer un test graphique comme le 3Dmark 05 pour voir si çà passe ...
il y a aussi l'alim du pc qui peut être insuffisante au niveau puissance ....

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 08 Aoû 2006, 12:53 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
Pour l'alim c'est possible, car je l'ancienne a claqué et j'en ai déjà achetée une un peu plus puissante.
Là j'ai une 350W sahchant que j'alimente ceci :
- Carte mère VIA KT333 + AMD Athlon 1700 +
- Carte son SB Audigy
- Ma radéon 9800 SE
- 640 Mo DDR
- 2 DD
- 1 graveur CD
- 1 carte réseau
- 1 lecteur disquette (qui sert à rien lol)
- 4 ports USB qui servent tous (clavier sans fil + imprimante + scanner + joypad)


Sinon ma carte fonctionne correctement avec d'autres jeux, sauf NFS Most Wanted avec laquelle j'ai un peu les mêmes pb.

Et enfin j'utilise les pilotes Catalyst 6.7

++


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 08 Aoû 2006, 13:20 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
j'ai reçu ton dxdiag mais tu n'as pas effectué les différents tests en 3D et son ;;;; çà donne quoi en fait tout çà ?

tu devrais peut être aussi mettre à jour les drivers pour le chipset de ta carte mère et sûrement aussi le bios ....

ben 350 Watts c vraiment le minimum requis comme alim avec tout ce qu'il y a la dedans .... surtout pour les jeux la carte graphique requiert déjà pas mal de courant ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 08 Aoû 2006, 15:29 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
Alors pour les tests, tout est OK (direct 3D, OpenGL, et pour le son).

Je vais essayer le 3DMark 05 comme test.

Sinon pour la carte mère, j'ai déjà mis à jour les drivers et le bios.
D'ailleurs, en regardant dans le bios, certaines options comme l'écriture rapide son désactivées pour le port AGP.
Y-a-til des options à activer dans le bios pour de meilleur performances ?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 09 Aoû 2006, 17:53 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
je ne connais pas le bios de cette carte exactement mais bon si çà plante déjà avec les réglages de base , vaut mieux pas trop la pousser. tu peux essayer pour voir mais bon le cpu est loin d' être à la hauteur pour cette carte graphique ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 10 Aoû 2006, 13:42 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
En fait, je crois qu'il va falloir investir dans une carte mère + proc + ram, car je viens de m'apercevoir que depuis la mise à jour du Bios, ma carte mère sous évalue mon proc.
Et ouais, au lieu de 1.7 GHz, elle voit une 1.1 GHz (pas très cool).

J'ai pas envie de reprendre des risques à reflasher le bios pour revenir à l'ancien Bios, et je crois aussi qu'en évoluant tout ça, mon PC ne fonctionnera que mieux.

Donc quand j'aurais changé la carte mère et proc, je vous tiendrait au courant si il y a une amélioration... :roll:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 11 Aoû 2006, 11:18 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Je pense que ca vietde l'alim.

L'erreur concerne la carte graphique, puisque c'est un fichier de d3d qui plante, je pense que l'alim est insuffisante pour tout tes composants, ce qui veut dire que la carte graphique peut pas assez pompé dans l'alimentation pour son ventilateur, et donc, surchauffe, plantage,ca me parait logiue... Essaye voir de te faire prété par un ami une nouvelle alim plus puissante (au dessus de 450 on va dire : pif :) pour essayer, avant d'investir dans une nouvelle machine... C'est pas franchement le bon moment pou se payer des nouvelles machine, avec DX10 et Vista qui approchent...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 11 Aoû 2006, 14:27 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 03 Aoû 2006, 16:16
Messages: 7
OK, merci pour vos réponses, je vous tiens au courant.

++ :wink:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO