Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 23 Avr 2018, 06:33

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 
Auteur Message
 Sujet du message: Message d'erreur trl.exe
MessagePosté: 14 Aoû 2006, 04:17 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 14 Aoû 2006, 03:40
Messages: 2
Localisation: BELGIQUE-LIEGE
HELLOW EVERY BODY :wink:


Quelqu'un pourrait-il m'aider à trouver pourquoi je ne sais plus jouer à TR7 ?
Message d'erreur : trl.exe


Un grand merci à toutes et à tous. :wink:


CHIQUITA


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 14 Aoû 2006, 07:22 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
c'est hyper vague , merci de nous poster plus d'infos , version du jeu ( patch ? ) , configuration de ton pc et circonstances du problème survenu ?

peut être un problème au niveau des saves par exemple ?
( déplacer toutes les sauvegardes du dossier des saves pour voir ? )

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 14 Aoû 2006, 09:26 
Hors ligne
Major Raider
Major Raider
Avatar de l’utilisateur

Inscription: 23 Oct 2003, 20:53
Messages: 4018
Sexe: Homme
La dernière fois que ça m'est arrivé, c'était parceque mon père avait couppé son ordinateur (pour résumer, j'ai Legend installé sur un ordi et vu que j'ai fait un réseau local entre les deux ordis, je peut jouer avec l'autre ordinateur sans problème) qui est l'ordinateur où Legend est installé, résultat Lara à déraillé et message d'erreur (il aurait pu me prévenir...) donc peut être qu'il t'ai arrivé la même chose :? Du moins si tu es dans le même cas...

_________________
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2006, 10:51 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
voici la config

Chiquita a écrit:
Bonjour cher Luc et merci pour ton aide.

Voici ce que tu me demande.
Tomb Raider version 1 ( 21.03.2006 )
Patch 1.2
Pentium 4 3.2Ghz 2Go Asus P5N32-SLI-DELUXE 2xNvidia Geforce 6600gt en SLI.
Cela a fonctionné jusqu'à il y a une quinzaine de jours et puis patatra.....
A ce jour je l'ai désinstallé et réinstaler après un scandisck...
Toujours rien.
Si tu peux m'aider avec ça
A bientôt.

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2006, 10:54 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
dis moi si le jeu démarre quand tu déplaces toutes les saves ainsi que l'autosave du dossier "mes documents\tomb Raider Legend ?" tu les mets dans un dossier temporaire ?

as tu essayé de relancer le setup du jeu et remettre les options de base pour voir ?
sinon si tu t'ys connais va dans le registre windows et supprime la clef sofware liée à TRL , tu peux franchement le faire , elle sera recréée avec les valeurs de base ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2006, 23:27 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Essaye les patchs aussi...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 18 Aoû 2006, 21:07 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 18 Aoû 2006, 21:04
Messages: 1
Bonjour !

J'avais ce message d'erreur aussi et cela etais du suite à un changement de logiciel antivirus,kaspersky en l'occurence,je l'ai supprimé et depuis le jeu se lance normalement.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 18 Aoû 2006, 21:14 
Hors ligne
Général Raider 6 étoiles
Général Raider 6 étoiles
Avatar de l’utilisateur

Inscription: 02 Avr 2005, 13:19
Messages: 14861
Localisation: Chez les Baujus
Sexe: Femme
Pour moi j'avais le message d'erreur à cause des options que j'avais exigées avant de lancer le jeu.
Contente que ça s'est arrangée :)

_________________
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 18 Aoû 2006, 21:16 
Hors ligne
Général Raider 2 étoiles
Général Raider 2 étoiles
Avatar de l’utilisateur

Inscription: 09 Juil 2005, 17:35
Messages: 10480
Localisation: France/Loir-et-Cher(41)
Sexe: Homme
Et moi lorsque que je faisais trop de retours sur windows sans quitter le jeu! :sm16:

_________________
:garçon: Image :garçon:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 18 Aoû 2006, 21:18 
Hors ligne
Général Raider 6 étoiles
Général Raider 6 étoiles
Avatar de l’utilisateur

Inscription: 02 Avr 2005, 13:19
Messages: 14861
Localisation: Chez les Baujus
Sexe: Femme
ah non ça ne me le fait pas :roll:

_________________
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Sep 2006, 01:00 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 14 Aoû 2006, 03:40
Messages: 2
Localisation: BELGIQUE-LIEGE
Luc [TRO] a écrit:
dis moi si le jeu démarre quand tu déplaces toutes les saves ainsi que l'autosave du dossier "mes documents\tomb Raider Legend ?" tu les mets dans un dossier temporaire ?

as tu essayé de relancer le setup du jeu et remettre les options de base pour voir ?
sinon si tu t'ys connais va dans le registre windows et supprime la clef sofware liée à TRL , tu peux franchement le faire , elle sera recréée avec les valeurs de base ...


coucou,

pardonnes- moi j'étais à l'étranger
1) le problème est toujours là malgré le déplacement des saves et autosave.
2) avec le setup pareil toujours ce message
il reste le registre !
peux-tu m'aider car j'ai toujours une crainte

merci et à plus :wink:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 04 Sep 2006, 02:48 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
tu peux carrement détruire la clef sofware et en même temps toutes ses sous clefs, liées à Tomb Raider legend , elle sera recréée de toute façon au premier démarrage qui restaurera les paramètres par défaut.

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO