Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 20 Oct 2018, 08:15

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 
Auteur Message
MessagePosté: 25 Jan 2007, 01:22 
Bonjour tout le monde,

J'ai décidé de m'acheter la version PC de Tomb Raider 6 mais je vois déjà pourquoi nombreux ont préféré la version console ...

En gros je me situe actuellement dans la canalisation du Strahov, canalisation ouverte grace à la scie circulaire. En gros je me retrouve pile juste avant de descendre le long de la canalisation pour enclencher la cinématique où Luddick le journaliste se fait cramer vif par Eckart.

Et à chaque tentative, au moment ou je suis en train de descendre de la canalisation, plantage du jeu suivi du joli message répétitif suivant :

--------------------------------------------

Build Sep 17 2003 15:53:15

The Following Error has occured

GAME_ERROR_STRUCTURED_EXCEPTION_HANDLE

TRAOD_P4.EXE caused a EXCEPTION_ACCESS_VIOLATION in module TRAOD_P4.EXE at 001B:0048FBFB, mathTranslate()+59 byte(s), C:\projects\tomb raider\Game\SHELL\system\PC\maths_matrix.cpp, line 339

001B:0048FBFB TRAOD_P4.EXE, mathTranslate()+59 byte(s), C:\projects\tomb raider\Game\SHELL\system\PC\maths_matrix.cpp, line 339

--------------------------------------------

Bref le truc bien énervant !!!

Pourtant j'ai tout ce qu'il faut en configuration minimum :

Toshiba Intel Centrino Dual Core avec Windows XP Media Center
1,66 Ghz
2Go de ram
Carte graphique Nvidia Geforce 7300, à 512 Mo

J'ai bien évidemment, en outre, installé le dernier patch correctif version 52 et tous mes drivers ont été mis à jour sur l'ordi.

A quoi serai-ce du ? Y a t'il une solution SVP ?

Merci d'avance pour vos réponses ! :)


Haut
  
 
 Sujet du message:
MessagePosté: 29 Jan 2007, 23:19 
Hors ligne
Adjudant Chef Raider
Adjudant Chef Raider
Avatar de l’utilisateur

Inscription: 13 Mar 2006, 21:39
Messages: 1429
Si tu parles allemand, va voir là: http://www.eidosforum.de/archive/index.php/t-1668.html

visiblement t'es pas le premier à avoir le problème... et si j'ai bien tout compris, ben ils ont pas trouvé de solution... en gros, la seule solution était de prendre une sauvegarde... désolé !

ou là, en anglais: http://www.tombraiderforums.com/archive ... 39241.html

Et sur le site officiel d'eidos, ils fournissent des sauvegardes pour ce cas de figure. (au fait, t'as bien installé le patch 42 avant le 52 ?)

_________________
Remake de Vilcabamba - terminé
Les royaumes Latins oubliés: Meta Columna - en cours


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 30 Jan 2007, 03:52 
Hors ligne
Co-Webmaster
Co-Webmaster
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 17:44
Messages: 1825
Localisation: Liège [BELGIQUE]
Sexe: Homme
S'il faut une save, il y en a sur TRO ...

C'est un bug que je ne connais malheureusement pas ...

_________________
Co-Administrateur & Webmaster de TRO-Online


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO