Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 18 Oct 2018, 02:19

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 85 messages ]  Aller à la page 1, 2, 3, 4, 5, 6  Suivante
Auteur Message
MessagePosté: 26 Mai 2007, 07:15 
Hors ligne
Co-Webmaster
Co-Webmaster
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 17:44
Messages: 1825
Localisation: Liège [BELGIQUE]
Sexe: Homme
Vos questions, vos problèmes, tout ce qui est technique et qui concerne la démo, demandez le ici :wink:

Pensez à nous signaler vos configurations ca nous aide pour vous aider plus rapidement ...

_________________
Co-Administrateur & Webmaster de TRO-Online


Dernière édition par Gef87 [TRO] le 26 Mai 2007, 11:37, édité 1 fois.

Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 10:35 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 14 Fév 2006, 21:24
Messages: 3132
Localisation: Au carrefour du rêve et de la réalité ...
Sexe: Homme
J'ai un problème pour lancer la démo. L'application n'a pas donnée un raccourci pour lancer le jeu mais je n'ai que un raccourci pour installer la démo, du coup je ne sais pas comment relancer la démo ! :?

_________________
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 10:38 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 28 Déc 2006, 14:00
Messages: 3001
Sexe: Homme
Tu vas dans C/Program Files/Demo TRA/
et tu clique sur le bouton "racourcit". :wink:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 10:40 
Hors ligne
Co-Webmaster
Co-Webmaster
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 17:44
Messages: 1825
Localisation: Liège [BELGIQUE]
Sexe: Homme
Dans le menu démarer rien ?

Sinon dans Program Files\Tomb Raider - Anniversary Demo

Crée le raccourci toi meme ... car c'était une case à cocher durant l'installation (à la fin)

_________________
Co-Administrateur & Webmaster de TRO-Online


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 10:43 
Hors ligne
Capitaine Raider
Capitaine Raider
Avatar de l’utilisateur

Inscription: 14 Fév 2006, 21:24
Messages: 3132
Localisation: Au carrefour du rêve et de la réalité ...
Sexe: Homme
Nan j'ai rien ni dans démarrer ni sur le bureau ! :?

Mais merci je vais essayer ce que vous m'avez dit ! :wink:

Edit: C'est OK, tout fonctionne correctement, merci bien ! :D

_________________
Image


Dernière édition par Rom57 le 26 Mai 2007, 11:40, édité 1 fois.

Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:22 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 09 Juin 2004, 23:01
Messages: 2089
Localisation: Indre et Loire
Sexe: Homme
j'ai des problémes avec des ralentissements de la demo. surtout façe à la cascade ou de temps en temps ailleur! j'ai changé tout les affichages, et décoché toutes les cases (reflet, etc.: ce qui enléve du charme mais bon) ça rame. Ma carte c'est un Xradeon un truc comme ça! dans les config du jeu, je n'ai qu'elle en proposition. alors c'est galére pour prendre du plaisir à jouer quand ça rame comme ça :mad:

_________________
Difficile à cerner mais jamais égalé...
http://guigui83.blogspot.com/


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:31 
Hors ligne
Co-Webmaster
Co-Webmaster
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 17:44
Messages: 1825
Localisation: Liège [BELGIQUE]
Sexe: Homme
Faudrait connaitre le modèle exacte de la carte vidéo, regarder si les drivers sont à jour aussi ...

Tu peux me rappeler ta config stp j'ai oublier ...

_________________
Co-Administrateur & Webmaster de TRO-Online


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:34 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Je suis incapable de lancer le jeu oO".

J'installe tout proprement, et lorsque je veux le lancer, il me fait "tra.exe a rencontré un erreur et doit fermer" etc etc, Windows classique quoi. Bien emmerdant. Prroblème que j'espère ne pas retrouver dans la version finale. En attendant, j'essaye de le résoudre, si jamais quelqu'un avait le même... Mais j'imagine que c'est spécifique a ma machine.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:36 
Hors ligne
Co-Webmaster
Co-Webmaster
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 17:44
Messages: 1825
Localisation: Liège [BELGIQUE]
Sexe: Homme
Oli-Wan tu joue sous quel OS ?

Quelle config ??

_________________
Co-Administrateur & Webmaster de TRO-Online


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:40 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
OS : Windows XP Home SP2

Ma config est la suivante : Radeon X1650 Pro 512Mo, Pentium IV HT 3.00Ghz, 1Go DDR-RAM (2x512), carte son sound blaster PCI512 ( :roll: ). Peut être la sound blaster? Je sais qu'elle a l'origine de ces grésillements dans TR Legend, peut être une incompatibilité franche? Je vais voir ca...

Enfin, ma config est largement suffisante pour TRA...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 11:41 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 09 Juin 2004, 23:01
Messages: 2089
Localisation: Indre et Loire
Sexe: Homme
Gef87 [TRO] a écrit:
Faudrait connaitre le modèle exacte de la carte vidéo, regarder si les drivers sont à jour aussi ...

Tu peux me rappeler ta config stp j'ai oublier ...


pc portale acer aspire 5102wlmi

amd turion 64x2 mobile technology

tl-50 (1.6bghz, 2 x 256kb l2 cache)

15.4" wxga acer crystalbrite lcd (16ms)

up to 512mb ati radeon xpress 1100 hypermemory

120gb hdd

windows vista home prenium

_________________
Difficile à cerner mais jamais égalé...
http://guigui83.blogspot.com/


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 12:22 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Citation:
Cartes graphiques compatibles :

nVidia - 8800 GTS, 7950 GX2, 7800 GTX, 7600 GT, 7300 LE, 6800 GT, 6600 GT, 6200, FX 5950 Ultra, FX 5900 Ultra, FX 5700 Ultra, FX 5500, FX5200 Ultra, FX 5200 Ultra, FX 5200, GF4 ti 4800, GF4 ti 4200, GF3 ti 500, GF3 ti 200, nForce 2.

Amd/Ati – X1900 XT, X1800, X1600 Crossfire, X1600, X1300, 9800 Pro, 9700 Pro, 9600 Pro, 9000 Pro, 9200, X850 Pro, 8500, X800 Pro, X800, X700, X600, X300 SE.

Autres - Intel 965, XGI Volari V5, XGI Volari V8, Matrox Parhelia.


Ca veut dire quoi ca? Pas de X1650, pas de X1950 et pas de Radeon HD 2900? oO
Si c'est le cas, j'espere que ca sera pas de tel dans la version finale...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 12:58 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
De toute façon çà doit tourner car entre la X1600 et la X1650 il n'y a pas bcp de différence ...
vérifie tes pilotes s'ils sont à jour parfois un downgrade çà peut aider chez ATI comme chez Nvidia ... LOL

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 13:00 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
J'ai la derniere version... Ok, jvais tenter un passage au 7.3, on verra bien. Etrange tout de même...

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Mai 2007, 13:05 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 09 Juin 2004, 23:01
Messages: 2089
Localisation: Indre et Loire
Sexe: Homme
et moi c'est quoi le probléme?? ça va à deux à l'heure devant la flotte et certains passages lumineux (je crois, balése de cerner)!! ça me donne même pas envie de jouer ni de l'acheter c'est chiant!!

_________________
Difficile à cerner mais jamais égalé...
http://guigui83.blogspot.com/


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 85 messages ]  Aller à la page 1, 2, 3, 4, 5, 6  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO