Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 20 Jan 2018, 04:32

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 
Auteur Message
MessagePosté: 05 Avr 2008, 12:12 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 05 Avr 2008, 12:00
Messages: 4
Sexe: Homme
Bonjour,
J'ai donc installé TR7 sans aucun problème, ensuite j'ai installé le Patch correctif 1.2 sans problème non plus...
Je lance le jeu, j'arrive au menu, je lance une nouvelle partie, l'écran de chargement s'affiche et après :
"Erreur Fatale" et dans l'onglet avancé il est écrit : "Wrong mkloadob version data 0, code erebuild needed"

Ma configuration :

Windows Vista 32Bits
Processeur Intel Core 2Duo CPU E4500 2.2Ghz
Mémoire vive 3Go
Carte graphique NVIDIA GeForce 8600GS mise à jour effectuée.

Merci par avance de votre aide si il existe une solution à ce problème. En parallèle, j'ai fais une demande au support technique Eidos mais je n'ai pas eu de réponse.


Haut
 Profil  
 
MessagePosté: 05 Avr 2008, 13:01 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
Bon, Vista n'a rien à voir pour ce problème ....

Il s'agit d'un problème lié apparamment au module de sécurité du DVD du jeu (securom 7)...
alors vérifier que tu n'as pas installé de programme de gravure qui génère des lecteurs virtuels ou un émulateur CD comme deamon tools ...

s'il s'agit d'une version téléchargeable du jeu, il ne faut pas appliquer de patch il est déjà à jour
ou rélancer le téléchargement par exemple il peut être corrompu ...

Désinstaller tous ces programmes et essayer de désinstaller et réinstaller le jeu ...

essaye aussi éventuellement de lancer le jeu une fois en version normale avant d'appliquer le patch 1.1 ou 1.2 ...
ton édition si récente est peut être à jour et le patch n'est peut être pas necessaire

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
MessagePosté: 05 Avr 2008, 13:58 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 05 Avr 2008, 12:00
Messages: 4
Sexe: Homme
Merci de ta réponse, en ce qui concerne le jeu, c'est la version cd que j'avais acheté le jour de sa sortie (en 2006 il me semble). Pour le reste, je ne pense pas avoir installé d'émulateur ou de programme de gravure générant des lecteurs virtuels, j'utilise celui fournit quand j'ai acheté mon PC dernierement : NTI CD & DVD-Maker 7.
Par contre, sans le patch le jeu fonctionne mais lentement en mode next-gen alors que ma config est optimale pour ce jeu et sans voir la cinématique d'introduction. C'est pour ces raisons que j'ai voulu installé le patch.


Haut
 Profil  
 
MessagePosté: 05 Avr 2008, 15:04 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
ben ton pc c un portable ?

as tu essayé, la version 1.1 du patch ? dispo sur le site de TRO

aussi la v 1.2 çà marche un peu mieux en next gen mais c pas vraiment flagrant sur certaines configs...
surtout que sous vista et ta config en direct X 10 le jeu utilise une partie "d'émulation" du vrai direct X9 C avec un direct X 9.0 L.

voilà ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
MessagePosté: 06 Avr 2008, 14:03 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 05 Avr 2008, 12:00
Messages: 4
Sexe: Homme
Luc [TRO] a écrit:
ben ton pc c un portable ?

as tu essayé, la version 1.1 du patch ? dispo sur le site de TRO

aussi la v 1.2 çà marche un peu mieux en next gen mais c pas vraiment flagrant sur certaines configs...
surtout que sous vista et ta config en direct X 10 le jeu utilise une partie "d'émulation" du vrai direct X9 C avec un direct X 9.0 L.

voilà ...


Mon PC n'est pas un portable, c'est bien une UC. J'ai donc désinstallé puis réinstallé avec seulement le premier patch, le jeu fonctionnait sauf la cinématique d'intro et le logo NVIDIA (mais ça à la rigueur c'est pas important), le problème qui reste c'est que le mode next-gen reste très lent et si j'installe le deuxieme patch, je vais avoir une erreur fatale.
Je ne comprend pas ce que tu veux dire à propos de directX?


Haut
 Profil  
 
MessagePosté: 06 Avr 2008, 21:27 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
bon, je n'ai pas d'explication sur ton pb , je vais réinstaller TRL sur mon pc qui est sous vista ultimate ...

heu, un détail qui peut avoir une importance avec direct X , ta carte son c quoi ?

ma config :
INTEL E 6850 @ 3.6 GHZ
CM ASUS P5K -WS
4GB RAM DDR2 800
WIN VISTA U 32
VIDEO :NVIDIA 8800 GTX 768 MB
SON : SB AUDIGY 2

edit : effectivement sans le patch 1.2 je n'ai pas la vidéo d'intro ...
installation du patch 1.2 et pas de problème çà marche très bien et en next gen nickel manquerait plus que çà, LOL ...

je pense que ton problème provient peut être du fait que tu as des sauvegardes et surtout l'autosave.dat de la version 1.0 dans le dossier des saves ... efface les dans le dossier c:\users\nom de l'administrateur\documents/tombraider legend...

on avait eu ce problème de loading car y avait incompatiblité entre les versions de save des 1.0 et 1.2 . il faut recommencer le jeu ou télécharger une save sur notre site si tu as déjà fait un niveau ....

voilà ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
MessagePosté: 08 Avr 2008, 09:10 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue

Inscription: 05 Avr 2008, 12:00
Messages: 4
Sexe: Homme
ça y est j'ai réussi à arranger le problème : en fait lorsque j'installe le patch1.2, vista me dis que le programme risque de ne pas fonctionner correctement et me donne deux choix :

1°/ exécuter le programme en tant qu'administrateur
2°/ le programme fonctionne correctement

Moi j'avais choisis la N°2 en croyant que ça allait fonctionner mais j'ai tout désinstallé et reinstallé avec le choix N°1 et ça marche seulement jusqu'au Kasakstan où TRL cesse de fonctionner comme m'indique Windows. Mais je crois qu'il y a déjà un topic là dessus...
En tous les cas merci


Haut
 Profil  
 
MessagePosté: 08 Avr 2008, 11:02 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
je n'ai pas de message à l'installation du patch .... surement parce que j'installe mes jeux depuis le compte administrateur principal ...
Sous vista tu peux désactiver le controle des comptes utilisateurs ( UAC ) qui fait "ch***" tout le temps à chaque action spéciale ...

Pour le plantage au kazakstan , c un bug non résolu, il faut simplement remettre le jeu en mode "old gen" ( désactiver nextgen ) pour cette partie de niveau ....
parfois çà marchait quand même avec certaines vieilles versions des drivers Nvidia sous XP mais bon moi je te conseille de mettre les plus récents sous vista .

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO