Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 22 Juin 2018, 00:43

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 18 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message: Ralentissement...
MessagePosté: 21 Nov 2008, 22:28 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 30 Nov 2006, 20:30
Messages: 246
Localisation: Du coté de Saint Paul en Jarez
Sexe: Homme
Je me permets d'ouvrir un nouveau post car je pense ne pas être le seul dans ce cas: :oops:

- J'ai reçu le jour J ma pré-commande, super! :sm2: J'installe le jeu (pas loin d'une heure, effectivement), je le lance, j'admire la première partie dans la méditerranée (je ne spoile pas à ce niveau), passe le premier 'casse tête' (appelons-le comme ça) et fonce vers la première porte gardée par 2 sortes de dragons qu'il faut allumer pour passer, et en fait faut casser la tête d'un. Et bien dans cette salle, après 2~3 minutes où tout va bien, stupeur, mon FPS qui était jusque là à 70 sans se fatiguer tombe à 7, saccade de l'image terrible, et impossible de revenir à la normale, sauf si je me mets à regarder la flamme du dragon! Problème qui est revenu au début de l'affrontement avec le Kraken, mais pas tout le temps.

Config musclée un peu quand même:
- Intel core 2 quad Q9300 2500 Mhz
- 3 gigas de mémoire DDR2 reconnus par XP
- 6 mégas de mémoire cache.
- chipset nvidia nforce 750i SLI SPP
- ATI HD 4850 Gold sample de chez Gainward.

Config de jeu:
Alaising et anisotroping à 4
1280x1024 70 Hz.
Tous les effets graphiques sur ON.
Pas de Vsync ni de triple buffering.

Pour info la démo passait comme un charme.
J'ai cru au début à un pb de musique, car de temps en temps la bande son 'déraille' (comme si on éjectait le pick-up de la galette), puis revient. Mais en fait non. Cela ne le fait que dans les passages sus-décrites (j'ai pas fini le niveau).
- Ensuite je me suis dit, qqchose chauffe de trop. J'ai tout regardé, 50° maxi pour les coeurs, et 45° pour la CG. Et puis, si c'était ça je pense que la saccade commencerait, et ne s'arrêterait qu'à la sortie du jeu.
- En désespoir de cause, j'ai bidouillé les réglages du jeu pour voir ce qui pourrait régler le pb, au moins dans ces passages: J'ai trouvé qu'il fallait passer en texture 'moyen'. C'est toujours regardable, et au moins je remonte à 70 FPS.
- J'ai remis le triple buffering et forcé la Vsync, mais je ne sais pas si ça sert à mon niveau.
- Ca me fait ...humm... d'avoir acheté une zolie carte si elle se révèle insuffisante dans certains cas, mais je pencherais plutôt pour une carte mère pas au top quelque part, mais je ne sais pas où.

Merci d'avoir lu ce long message :sm6:
D'autres personnes ont eu les même problèmes :?:

_________________
Vive Nausicaä!
Tiens! Nausicaä à la place de Lara, ce s'rait bien...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 21 Nov 2008, 22:40 
Hors ligne
Nouvelle Recrue
Nouvelle Recrue
Avatar de l’utilisateur

Inscription: 26 Mai 2007, 12:14
Messages: 19
Moooouais ...
quel interet de mettre Alaising et anisotroping à 4 ?
L'antialiasing bouffe a max, essaie plutot de le mettre par les drivers ou pas du tout ou que deux !
Moi j'ai :
Config pc :
8800 gts 320 mo oc
3go ddr2 6400
e6320 core 2 duo .
vista sp1

config jeu :
toutes options activées
1680/1050 16/10e
16x aniso
0x AA
triple buffering activé et le vsync aussi .
Je passe partout avec un tout petit ralentissement au debut avec la pieuvre et encore, au debut j'avais 2x AA puis plus rien.

_________________
[url=http://www.imagesagogo.com/]Imagesagogo.com
[/url]


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 21 Nov 2008, 23:25 
Hors ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription: 29 Nov 2003, 17:20
Messages: 3141
Localisation: Île-de-France
Sexe: Homme
Moi j'ai eu un gros ralentissement juste après le Kraken. Lorsque je regardais en sa direction, une grosse chute de FPS (je joue avec tout au max), je sais absolument pas pourquoi et lorsque je regardais de l'autre côté, absolument pas de ralentissement, comme à la normale quoi... Puis ce truc a disparu comme par magie. :mrgreen: Tant mieux quoi ! :D


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 22 Nov 2008, 08:52 
Hors ligne
Simple Raider
Simple Raider

Inscription: 08 Juin 2007, 12:07
Messages: 38
même constatation chez moi
configuration vidéo : 1920, toutes options au max, Vsync désactivée
carte graphique ATI 4870, OS Vista64

une fois sorti de l'eau, dans les premières salles, le framerate passe subitement de 100 fps à 10, sans raison

je fais faire un quart de tour à la miss, hop, ça remonte, un pas en avant, hop ça droppe encore

j'ai pas compris non plus pourquoi ; je pense à un bug de programmation
en quittant relançant le jeu : plus d'incident... puis de façon complètement aléatoire, ça recommence
je n'ai pas essayé de continuer à jouer dans ces conditions pour voir si ça revient à la normale, quand ça arrive : Alt+F4 et je relance...

je précise que les autres jeux très gourmands auxquels j'ai joué récemment (Far Cry2, Crysis Warhead) sont exempts de ce type de défaut


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 22 Nov 2008, 09:02 
Hors ligne
Caporal Chef Raider
Caporal Chef Raider
Avatar de l’utilisateur

Inscription: 25 Fév 2006, 11:26
Messages: 118
Sexe: Homme
moi de meme au meme endroit bizarre quand meme .


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 22 Nov 2008, 09:06 
Hors ligne
Simple Raider
Simple Raider

Inscription: 08 Juin 2007, 12:07
Messages: 38
Teto a écrit:
Ca me fait ...humm... d'avoir acheté une zolie carte si elle se révèle insuffisante dans certains cas, mais je pencherais plutôt pour une carte mère pas au top quelque part


et pour ma part je pencherai pour une cou**** de code, car je sais que mon matériel n'est pas en cause
le tien ne l'est probablement pas non plus !


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 22 Nov 2008, 10:37 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Pensez à mettre vos pilotes à jour. ^^

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 23 Nov 2008, 17:28 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 30 Nov 2006, 20:30
Messages: 246
Localisation: Du coté de Saint Paul en Jarez
Sexe: Homme
Oli-Wan a écrit:
Pensez à mettre vos pilotes à jour. ^^


C'est fait depuis longtemps, tu penses, Oli-wan! :wink:

Non, visiblement ça vient du code. Bon, si plein de monde l'a, on risque fort d'avoir un patch sous peu... Emmmnuyeux quand même... :|
J'ai pensé à un moment un problème de compatibilité entre ma carte mère nVidia et ma CG ATI... Ça pourrait :?:

Sinon un léger HS: Je trouve ce passage super, sauf qu'ils abusent trop du bump-mapping quand on est à l'intérieur. Mais c'est normal je pense, cela doit être extrêmement dur de faire un rendu correct de paroi suintant l'humidité... En revanche 'l'arrivée sur site', ou la remontée vers le bateau: Ouah! :sm2: et les pierres rongées par l'humidité sont bluffants.. Fin du HS.

_________________
Vive Nausicaä!
Tiens! Nausicaä à la place de Lara, ce s'rait bien...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 23 Nov 2008, 21:51 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Un soucis entre la CM nVidia et la CG ATi, pourquoi pas, mais j'en doute quand même...

Bah, faudra voir un patch, je te dirais si j'ai aussi des soucis.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 24 Nov 2008, 16:34 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 30 Nov 2006, 20:30
Messages: 246
Localisation: Du coté de Saint Paul en Jarez
Sexe: Homme
Pour info je viens de finir le 2nd niveau. Sympa la cinématique de fin...
Juste pour dire que je n'ai eu strictement aucun souci, sauf des lags quand je changeais de salle et que l'ordi chargeait les données. Sinon que dalle!
Autre chose, il a l'air de ne pas apprécier les DD qui se mettent en route ou en pause pendant le jeu. 10 contre 1 que c'est ça qui me fait craquer la bande son.

Edit suite niveau Mexique: Beaucoup de lags, cette fois. Un peu chhh... quand même, à la longue. :?

_________________
Vive Nausicaä!
Tiens! Nausicaä à la place de Lara, ce s'rait bien...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 15 Déc 2008, 14:35 
Hors ligne
Simple Raider
Simple Raider
Avatar de l’utilisateur

Inscription: 16 Nov 2008, 21:09
Messages: 48
Sexe: Homme
Faudra penser a investir dans votre pc :sm15:


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 15 Déc 2008, 15:47 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Teto a écrit:
Pour info je viens de finir le 2nd niveau. Sympa la cinématique de fin...
Juste pour dire que je n'ai eu strictement aucun souci, sauf des lags quand je changeais de salle et que l'ordi chargeait les données. Sinon que dalle!
Autre chose, il a l'air de ne pas apprécier les DD qui se mettent en route ou en pause pendant le jeu. 10 contre 1 que c'est ça qui me fait craquer la bande son.

Edit suite niveau Mexique: Beaucoup de lags, cette fois. Un peu chhh... quand même, à la longue. :?


J'ai finit le jeu avec la même CG que toi, et je n'ai jamais eu un seul soucis au niveau des performances... Probablement la vitesse de ta ram qui est limite?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 15 Déc 2008, 18:04 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 30 Nov 2006, 20:30
Messages: 246
Localisation: Du coté de Saint Paul en Jarez
Sexe: Homme
Oli-Wan a écrit:
J'ai finit le jeu avec la même CG que toi, et je n'ai jamais eu un seul soucis au niveau des performances... Probablement la vitesse de ta ram qui est limite?

Sans doute. Et puis, ma CG a tendance à planter assez souvent, le bogue qui fait brouiller tout l'écran (et je sais que c'est la CG car quand je joue, certaines textures clignotent et deviennent toutes blanches). Je ne pense pas que ça vienne de la CG, plutôt du fait que ma CM est une nVidia.

M'enfin bon. Ca ne m'empêche pas du tout de jouer, donc...

_________________
Vive Nausicaä!
Tiens! Nausicaä à la place de Lara, ce s'rait bien...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 15 Déc 2008, 21:01 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Une question qui peut probablement paraître idiote, mais, tu as pensé à bien désinstaller TOUT les pilotes nVidia de ton anciennes CG (notamment avec Driver Cleaner, mais je sais pas si ce logiciel est encore d'actualité)... Ça peut surement être à l'origine de différents problèmes si jamais ce n'était pas le cas.

Concernant la CM avec un nForce, ça ne devrait pas poser de problèmes outre mesures... Essaye peut être également de désinstaller et réinstaller les pilotes.

En gros, ce que je te conseille, c'est un gros nettoyage au niveaux des drivers, tout réinstaller histoire que ça soit bien frais. Tu ne devrais pas avoir de problème. D'ailleurs, c'est quoi la fréquence de ta RAM?

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message: Re: Ralentissement...
MessagePosté: 16 Déc 2008, 09:42 
Hors ligne
Sergent Raider
Sergent Raider
Avatar de l’utilisateur

Inscription: 30 Nov 2006, 20:30
Messages: 246
Localisation: Du coté de Saint Paul en Jarez
Sexe: Homme
Oli-Wan a écrit:
Une question qui peut probablement paraître idiote, mais, tu as pensé à bien désinstaller TOUT les pilotes nVidia de ton anciennes CG (notamment avec Driver Cleaner, mais je sais pas si ce logiciel est encore d'actualité)... Ça peut surement être à l'origine de différents problèmes si jamais ce n'était pas le cas.

Concernant la CM avec un nForce, ça ne devrait pas poser de problèmes outre mesures... Essaye peut être également de désinstaller et réinstaller les pilotes.

En gros, ce que je te conseille, c'est un gros nettoyage au niveaux des drivers, tout réinstaller histoire que ça soit bien frais. Tu ne devrais pas avoir de problème. D'ailleurs, c'est quoi la fréquence de ta RAM?


Alors dans l'ordre.
- Oui, je l'avais fait, mais comme certains drivers de la CG sont identique à ceux de la CM, il a fallu que je réinstalle certains drivers ensuite, mais en utilisant le CDRom de la CM. Cela viendrait de là?
- Il faudrait donc que je désinstalle ma CM pour refaire une installation propre? Pourquoi pas, mais seulement si en jouant à Prince of Persia (je viens d'en dire un mot sur un autre topic) je retrouve les même soucis.
- Ma fréquence de RAM est 399 MHz (DDR2-SDRAM PC2-6400 (399 MHz) - [DDR2-800]).

_________________
Vive Nausicaä!
Tiens! Nausicaä à la place de Lara, ce s'rait bien...


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 18 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO