Les Forums de Tomb Raider Online

Le Premier Site Interactif sur Tomb Raider et Lara Croft : Les Forums
Nous sommes le 22 Oct 2017, 20:10

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 
Auteur Message
 Sujet du message: Scene Cinema
MessagePosté: 29 Sep 2004, 08:53 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Bon, je parle des scenes cinema, donc, PAS ac le moteur du jeu.

Donc, g installer mon TRIII sur WinXP, je le lance, pa de probleme, a par kan s'affiche le "Eidos", je remarque ke les scenes cinema ne fonctionne pas, ca affiche la premeire image, et pui, ca s'arete, et le son continue :(

Euh, kkun peu m'aider?
Je v rajouter kelke information:
mon ordi:
WinXP EF
512MO de RAM
ATI Radeon 9200 128MO-Catalyst 4.9b
PIV HT 3.00GHZ

Et, kan je met un patch Tomb Raider III, il me di "CD Manquant", alors ke le CD est dans mon lecteur. Et les cineamtik ne marche pa non plus sous TRIII:TLA

J'espere ke kelkun peu m'aider. Merci.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 05 Oct 2004, 17:25 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 07 Jan 2003, 15:20
Messages: 5075
Localisation: LIEGE (BELGIQUE)
Sexe: Homme
Bon ....pas mal de choses à vérifier :

au premier abord, je pense qu'il te manque un codec audio ou video sur ton win XP ...

il serait bien aussi de nous dire si c 'est une réedition récente de TR3 ? car certaines versions semblent plus ou moins "défectueuses" ou ont des problèmes ...

peut tu lire les videos dans le RPLplayer ? (si non coche compatibilité 98 dans ce programme pour voir si çà marche)

http://www.tro-online.com/utilitaires.html

ton windows , il est mis à jour avec SP2 ou non ?

essaye également de passer en mode 16 bits pour ton bureau windows et dans le le setup du jeu ...

autre conseil : copier le dossier "audio" complet dans le dossier du jeu...

les patchs XP ne sont pas normalement pas nécessaires, ils ne marchent pas avec les réeditions récentes de TR3 car le CD a un format différent.

note qu'avec les ATI certains format video ne passent toujours correctement , c 'est peut être un réglage ou une option à cocher qq part sur le pilote ...

as tu coché un mode de compatibilité 98 ou pas pour le tomb3.exe ?

si NON, çà peut parfois aider pour les cinématiques sur certaines configs ...

_________________
Luc
Administrateur de Tomb Raider Online
Le 1er site interactif sur Tomb Raider et Lara Croft
http://www.tro-online.com
http://www.tro-online.com/forums
:sms3:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 05 Oct 2004, 20:02 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Bon, g mis en compatibilité Win98, et ca fonctionne merci.

Sinon, g la version Gold de Super Games ac The Lost artifact.
g pa le SP2, car, g entendu dire, kil ete pa bien.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 20 Juin 2006, 11:45 
Hors ligne
Simple Raider
Simple Raider
Avatar de l’utilisateur

Inscription: 09 Juin 2006, 09:35
Messages: 34
J'ai exactement le même probleme bien que j'ai tout essayer.
Passer dans divers mode de compatibilité (win95 et 98 ne fonctionnant pas), passer en 16 bits l'affichage du PC, installation de patch, bidouillage aec les fichier d'RPL(comme TR2), j'ai même essayer de le lancer avec RPL et j'ai toujours ce probleme.

EDIT: finalement j'ai resolu le probleme en cochant l'emulation materiel mais maintenan il reste un probleme de son :cry:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 20 Juin 2006, 20:39 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Quoi comme probleme de son? Quel config? Pilotes a jours?

La vache, je me fait peur quand je me relis, et c'etait y'a un an et demi.. O_O"

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 20 Juin 2006, 22:40 
Hors ligne
Simple Raider
Simple Raider
Avatar de l’utilisateur

Inscription: 09 Juin 2006, 09:35
Messages: 34
Mon probleme est resolu :wink:
http://www.tro-online.com/forums/topic6719.html


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 21 Juin 2006, 09:57 
Hors ligne
Lieutenant Raider
Lieutenant Raider
Avatar de l’utilisateur

Inscription: 22 Sep 2004, 08:22
Messages: 2756
Sexe: Homme
Ah désolé! Ca m'arrvait aussi ca :lol: ! Je redémarrais le jeu. Mais met toujours les pilotes de ta carte son a jour, et rééssaye avec l'accélération matérielle, on sais jamais.

_________________
Image
3dfx, gone but never forgotten...


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO